Jump to content

USB not working on 10.6.2 compaq mini 700


mikenight
 Share

1 post in this topic

Recommended Posts

HI!

 

I followed the terrific guide you posted here to install Snow Leopard 10.6.2 con a compaq mini 700 with a very succesfully results. I completed every single step and now everything is working BUT the USB. When I insert a pen drive it shows this message:

 

System Extension Cannot be Used:

 

The System extension "/System/Library/Extensions/IOStorageFamily.kext" was installed improperly and cannot be used. Please, contact...

 

 

It's courious, because if I run the computer with the USB inserted, I can unplugged and then plug it without problems, it works. But if I run the computer without pen drives plugged, I cannot then insert them because they are not recognised.

 

Do you know what can I do?

 

Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...