Jump to content

still waiting for root device,after installation is done


ebie
 Share

3 posts in this topic

Recommended Posts

Hi peeps,

firstly this is the specs of my pc

phenom X3 8650

asus M3N-H/HDMI mobo

twin tech geforce 9500gt

500gig sata hardrive(for windows)

160gig ide harddriive(for mac)

samsung writemaster also ide

 

after i install iaktos V7 on my computer it shows me still waiting for root device,I've tried everything but nothing seems to work,I've evens tried booting it up with the cpus=1,but it still shows me the same thing,

 

if anyone of you have similar specs to mine an got it write to install mac osx86 on it please let me know how you got it right

 

thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...