Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[aiuto] installare mac osx su msi wind u135

8 posts in this topic

Recommended Posts

Prima di tutto chiedo scusa ai mod x il doppio post dell'altra volta.

Ora passiamo al problema:

Vorrei installare osx sul mio netbook (msi wind u135 appunto) soltanto ke sia ideneb ke hazard non arrivano all'installer, ideneb si ferma sulla stringa ACPI state(?) [s0 s2 ...] ora non me la ricordo precisamente ma sommariamente è cosi. Qualcuno sa come risolvo il problema?

Grazie mille

Share this post

Link to post
Share on other sites

Con quella stringa penso che sia qualche impostazione del bios sbagliata, ad esempio dovresti mettere ibernate mode su s3 only e il bios in AHCI, non sò se altro perchè quella mezza riga è pochina per dirti qualcosa.

Share this post

Link to post
Share on other sites

Ok allora provo a cambiare il valore di ahci e posto una schermata dell'errore


disabilitando l'ahci non cambia nulla la schermata è questa:



Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.