Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
christopher_rains

Compaq Presario cq62-215wm

1 post in this topic

Recommended Posts

Hey everyone, a family member just received a Compaq Presario CQ62-215WM for Christmas. They asked me to install OS X on it and I jumped at the challenge. I unfortunately bit off more than I could chew apparently though. I used the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method along with my purchased Retail 10.6.3 disk. It loads up fine, and everything appears normal except I cannot change the resolution, I have no networking, only one usb port works, and it shows as a iMac without any battery info. Any help would be great!

 

I know it has a Celeron 900 and I am unsure about the other specs other than it has an Realtek 8191se wireless card and GMA 4500M graphics. I am about to run CPUZ to find out what other things it has. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×