Jump to content

Notebook ASUS X52JT


PoL82MI
 Share

13 posts in this topic

Recommended Posts

Ciao a tutti, sono Paolo da Milano. Ecco arrivato il Natale e...ecco arrivato il regalo: Notebook ASUS X52JT. Bello....win 7 gira.....ok..ma......

 

VOGLIAMO MONTARGLI UN BEL MAC OSX !??!?!?!??!

 

Credo possa interessare a moltissimi questo topic, con l'offertona che c'era da MediaWorld, è andata letteralmente a ruba questa macchina!

 

Dunque..premetto che non sono espertissimo in merito a MacOSX....ho tentato di installarlo su AcerAspire 5520G -senza successo- e su un fisso HP Pavilion datato, su cui si è installato ma mai avviato...Ho desistito, tanto sapevo arrivare questo!

 

Io ho provato ad installare iDeneb 10.5.8 e iAtkos.....ma.....va in crash prima che possa leggere ogni qualunque errore!

 

Parte il Darwin...F8..... -v, -x, -f, cpus=0, cpus=1, platform=x86pc .... NULLA !!!

 

Va sempre e cmq in crash...se premo semplicemente un tasto, mi compare la meletta x 2 sec, schermo nero e riavvio..... con F8......uguale...carica un pochino ma crasha SUBITO !!!!

 

AIUTATEMI !!!!!!!!!!!!

 

Altrimenti vado da Mediaworld e prendo un MacBook Pro !!! ahahhahahah......ma che "disonore" !!! :thumbsup_anim:

 

Le specs le vedete, se manca qualcosa...ditemelo !

Link to comment
Share on other sites

prova un pò a scrivere -x busratio=20 -v :)

 

 

Ma sai che con 20 caratteri mi hai dato un'antidoto fantastico ???? azz....sei davvero un grande!!! Un mega mega mega grazie...e complimenti!

 

Ora...però....ha intallato tutto....ma dopo il riavvio al termine dell'installazione.....ecco comparire la scritta "reboot and select proper boot device boot device and press a key" !!!

 

Perchè ? dove ho sbagliato???

 

Avevo due partizioni sull'HD 1) OS con Win7 e 2) DATA con 320 Gb liberi....Ebbene ho fatto il dualboot con EasyBCD.

 

Ho installato ideneb v.1.5.1 10.5.7. TUTTO OK grazie al tuo consiglio...ma alla fine dell'installazione e post riavvio.....il problema!

 

Cosa devo fare? Anche perchè ora Win7 ovviamente non parte più...il pc si inchioda prima che possa scegliere quale partizione!

 

Soluzione????

Link to comment
Share on other sites

In questi casi super grub disk è molto utile, scaricatelo (è una iso di 4mb) e fai il boot da cd, poi imposta la partizione di 7 come boot e ripristina il boot di 7; poi con easybcd aggiungi mac.

Ma non ho capito mac su che partizione è finito...?

Link to comment
Share on other sites

In questi casi super grub disk è molto utile, scaricatelo (è una iso di 4mb) e fai il boot da cd, poi imposta la partizione di 7 come boot e ripristina il boot di 7; poi con easybcd aggiungi mac.

Ma non ho capito mac su che partizione è finito...?

 

 

ah...scusa.....beh, su DATA (debitamente preparata da DiskUtility)...quella vuota senza Win7 per intenderci..

 

Ora provo come mi hai detto tu...nel frattempo ho reinstallato Win7 sulla partizione OS e almeno mi si avvia....DAVVERO GRAZIE ANCORA !!!!!!! ovvio ti farò sapere!

Link to comment
Share on other sites

Controlla che la partizione sia primaria, mac non parte sulle partizioni logiche!!

La prossima volta non reinstallare che è inutile, si ripristina facilmente una cosa del genere :thumbsup_anim:

 

 

Credimi, ci metto molto perchè ci guardo solo la sera...ahimè stò lavorando in questi giorni!!!

 

GRAZIE DAVVERO E NON DESISTERE, CI RIUSCIREMO !!!

 

Ora stò provando ad installare iDeneb sulla partizione primaria dove prima c'era Win7....tanto....ho 2 pc...e quello nuovo non ha su nulla che mi interessi per oira...ci smanetto liberamente!

 

GRAZIE GRAZIE GRAZIE!!! E' bellissimo sapere che qualcuno al mondo di buono c'è, che aiuta x il piacere di aiutare ! grazie ancora!!!

Link to comment
Share on other sites

Eccomi qui...reinstallato da capo.....ora sulla partizione primaria dove prima c'era Win7.....quindi ora ho 2 partizioni entrambe con ideneb (oltre a quella RECOVER - intoccabile!:thumbsup_anim: ).

 

Quando riavvio al termine dell'installazione ecco che mi da dei caratteri incomprensibili subito subito, appena scompare la schermata "asus..." per intenderci.... una nota musicale, alcuni ascii (4) e C9) e la lineetta lampeggiante....inchiodato!

 

Dove per l'ennesima volta ERRO ????? ^_^

 

Grazie !!!

Link to comment
Share on other sites

scusa ancora.....mi prenderai per cretino....ma....fermo non riesco a stare! ecco che finalmente installando il bootloader chamaleo(?) 1. .... anzichè 2.0 funziona.....o meglio...sia avvia solo se persevero con il busratio=20 !

 

INCREDIBILE !!!! E' PARTITO E SI E' AVVIATO MAC OSX !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Ora....non mi trova nulla....rete, nè ethernet nè wireless, nè audio.....cmq...ci stò lavorando....

 

ma posso cercare i driver per mac su intyernet ed installarli da chiavetta ? dici che li trovo o è impossibile ??? provo....

 

ora però DEVO: installare Win7 sulla partizione OS . Ho PAURA ! Se avvio il ripristino "ASUS" e ripristino la sola partizione OS, quindi senza toccare nulla della mia bella partizione MAC OS X che ha su leo funzionante.....al termine del ripristino.....come diavolo si comporterà il mio pc? Partirà di default Win7 ... e per ripartire con Leo ??? EasyBCD ?? ma poi va a finire che Win7 non mi trova la partizione di Leo (come prima) e quindi da EasyBCD non posso selezionare l'unità.....

 

CONSIGLI ???? Grazie...un bacio :unsure::angel::wacko: !!!

 

p.s.: vedi che non sono scemo in realtà !!! ;)

Link to comment
Share on other sites

Per i kext li trovi, la wireless funziona solo su snow leopard, niente per leopard purtroppo.

E il resto credo che vada (la scheda video non pienamente, ma funziona con radeonhd.kext).

Per installarli basta trascinarli su kext utility, va bene da chiavetta.

Installa tranquillamente win7, al limite se non ti riconosce la partizione easybcd puoi usare la partizione di ideneb come boot e chameleon come bootloader.

Link to comment
Share on other sites

Per i kext li trovi, la wireless funziona solo su snow leopard, niente per leopard purtroppo.

E il resto credo che vada (la scheda video non pienamente, ma funziona con radeonhd.kext).

Per installarli basta trascinarli su kext utility, va bene da chiavetta.

Installa tranquillamente win7, al limite se non ti riconosce la partizione easybcd puoi usare la partizione di ideneb come boot e chameleon come bootloader.

 

Ciao Grandissimo.....spero che ancora una volta mi aiuterai nell'impresa!!!

Ora ti stò scrivendo dal mio Leo funzionante...ma...mancano moltissimi driver .... e mi stavo chiedendo: sicuro di volermi sbattere tanto x far funzionare Leo? Non sarebbe meglio installare snow leo e poi sbattermi su quello, che almeno è l'ultimo OSX emesso?

 

Ho scaricato Snow_leopard_10a261_user_dvd.dmg ... (5,63 Gb) ...

L'ho montato su chiavetta USB con Disk utility formattandola in Case-Sensitive Journaled

Ho scaricato ed installato EP45UD3P Snow Leopard, lanciato ed installato sulla chiavetta.

Ecco che riavvio il pc, avvio da USB, parte l'installer e...se non premo nulla, crash e riavvio, come il vecchio Leo...se premo un tasto (anche F8) mi si ferma sul menù di scelta del hd dove installare leo...nessuna scritta....però se "digito" -x busratio=20 -v parte l'installazione....inizia a caricare...ma alla fine crasha di nuovo e riavvia.

Come al solito.....PERCHE' ???????? ho provato con cpus=0, 1 e 2 .... con busratio=20 (che aveva funzionato per Leo) =21 =22 =35.... NULLA !!!

Cosa posso provare ?

 

Anzitutto...che ne pensi del fatto di voler ripartire da ZERO x passare a Snow Leopard per dedicare tutti i miei sforzi a questo OSX ? Meglio che non dannarmi x il vecchio LEo ??

 

GRAZIE !!!

 

And.....HAPPY NEW YEAR !!!!!!!!!!!!!!

Link to comment
Share on other sites

devi formattare in mac os esteso journaled, comunque su snow va la wireless ma la scheda video ha prestazioni più basse, mentre su leopard non va la wireless ma qualche programma tipo photoshop (fino al cs3) lo puoi usare.... Purtroppo le ati mobility sono una scocciatura su osx, comunque se vuoi snow ti conviene usare hazard client server 10.6.2 intel amd...

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...