Jump to content

Snow Leopard on ASUS K40in


King_Khan
 Share

1 post in this topic

Recommended Posts

Ok this is getting a bit frustrating i have been trying for a couple weeks now to get mac os x working on my ASUS K40IN laptop.

 

First the specs:

 

CPU: Pentium Dual-Core T4200 @ 2.00 ghz (not T6400)

GPU: nVIDIA g102m 512mb

RAM: 4gb

Wireless: atheros 8111 (or something)

ethernet: Realtek

HD: Sata 320gb @ 5400RPM (split into 3 partitions 160gb NTFS for Win 7, 16gb Extended Journal For mac os (obviously), and 32gb EXT 3 for ubuntu linux

 

OK now the problems start

 

First i tried installing the retail 10.6.3 dvd booting from the chameleon boot loader found in this thread: http://www.insanelymac.com/forum/index.php?showtopic=210118

 

I could not even get the installation started for that.

 

Next i tried iPc 10.5.6

After trying to boot the thing for an hour trying many different boot flags, i figured that 10.5.xx is a 32-bit and my processor is 64-bit, setting the boot flags to:

 

-legacy cpus=1

 

i got the dvd booted!!!! :thumbsup_anim:

 

it installed perfectly fine, but would not boot at all. It would get to the white screen with a grey apple symbol in the middle and would just die

 

i gave up on iPc and then tried iAtkos v7, i had to use the same flags to get the dvd to boot, it also installed fine.

 

After install it also would not boot

 

Then i finally moved on to iAtkos S3 (10.6.3)

 

This dvd finally booted automatically without having to use any flags at all. It also installed fine. I used the following ktexts:

 

nvidia drivers, realtek ethernet, atheros wireless

 

This time the OS actually boots but once it finishes booting the screen starts flickering like craaazy and i have to shut it down because the screen looks like it'll cause epilepsy. i can also here sound but the sound is crackling and is not very clear.

 

one more problem is that everytime i try to install a bootloader with the mac os, it never works. It always trys to boot windows after the mac install, i then have to boot from the iAtkos dvd and then try to boot from the hd its kind of annoying.

 

plz help!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...