Jump to content

Installing XCode 3.2.4 breaks iPortable Snow 10.6.2


zamrate
 Share

2 posts in this topic

Recommended Posts

I've successfully installed iPortable Snow 10.6.2 on my system (single hard drive, single partition). After installing XCode 3.2.4, all I get is a blinking cursor when the drive starts booting. Not even the bootloader appears. Have tried the iPortable Boot Fix, doesn't help. Same thing happens if I do the combo update to 10.6.4 or 10.6.5. Just a blinking cursor. I've tried a lot of things described on the net, nothing helped so far. I've changed nothing in the BIOS and reinstalling iPortable Snow makes it work again ofcourse, as long as I don't install XCode or update 10.6.4.

 

Anybody got a grasp of what's going on?

 

 

 

 

My system: Pentium4 3.00GHz with HyperThreading, 4GB, Intel D865GLC Motherboard, Nvidia FX5200VE gfx card.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...