Jump to content

Stall during Installation


Bryan847
 Share

1 post in this topic

Recommended Posts

This is not my first attempt at a hackintosh but it is the farthest I have gotten! It reaches the screen where it is installing mac on the disc and it gets roughly halfway, give or take, then it just stalls! I am booting in safemode because it did not work the other way, but you can still install in safe mode right? After it stalls, it just sits with a rainbow wheel and sometimes it reboots. I doubt the retail image is the problem because my friend used the exact same disk to boot his and it worked. But he did have an Intel Processor if that matters! I cannot think of anything i did wrong, I just want to get this installed! I have tried for so long! Somebody please help! Boot flags? New DMG's? Anything!

 

For my setup, view my older topic here:

http://www.insanelymac.com/forum/index.php...p;#entry1597948

 

I used the bootcd from the guide here:

http://www.insanelymac.com/forum/index.php?showtopic=227592

 

 

Any Help is appreciated...

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...