Jump to content

Asus 1000he Dual Boot Overclock Issue


Chibiter
 Share

1 post in this topic

Recommended Posts

Hi all,

 

I recently purchased and installed OS X and Windows 7 on my Asus 1000he. After using this set up for about a month, I felt the need to overclock.

 

Well, after I attempted to overclock it with SETFSB, the screen became a crazy collection of colors and lines. I restarted the computer, only to find that it asks me to insert the boot discs.

 

I have tried numerous times to boot from my Windows 7 and OS X discs through Chameleon Bootloader. Kernal panic for OS X happens before the apple logo even appears and the Windows boot gives me an error.

 

It seems like my hard drive is not recognized. I've been trying to flash the bios (if that will even do anything) but have had trouble formatting the usb to fat16, which is the format that is required to do this.

 

Could someone provide me some insight as to why I can't boot into anything? Is there something that I can do to get my computer back to the way it was before I overclocked it?

 

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...