Jump to content

Help with post-install of iAtkos 7 (10.5.7)


Logie
 Share

1 post in this topic

Recommended Posts

Hello guys, I'm not new to the scene of Hackintosh as I've done a few before.

 

So I've got the Asus G51 RX05 and from what I read before I went ahead with the install everything will run smoothly apart from the Wifi and a few other minor things.

 

After I have installed I've got everything working apart from the Wifi as I have read Intel 5100 still hasn't got drivers. After some digging around in my USB peripherals box I found a 'compatible' USB Wifi stick.

 

There was no name, no model type or nothing on this stick. This is what it looks like;

http://i.imgur.com/QlJ3Q.jpg

 

Now when I go into the properties on Window 7 it claims that it is an of the Atheros family and it's title is XPC 802.11b/g Wireless Kit Driver;

http://i.imgur.com/1HW0L.png

 

 

After a tad of research I think I found my USB Wifi model and there is a picture along with it. Although it hasn't got the 'm' that mine has on the front I still assume it to the be same;

http://i.imgur.com/p59gO.png

 

 

Now onto my question. Is there any way that I can accurately identify what chipset this USB Wifi Stick needs so that I can get my Wifi working on my iAtkos?

 

Cheers guys,

Logie.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...