Jump to content

I7 temperature and HD video playback problems and realtek RTL8191SE


netadam
 Share

1 post in this topic

Recommended Posts

Hi

 

I installed MAC OS 10.6.5 on TOSHIBA QOSMIO X500-14D/CORE I7-740QM LAPTOP.

 

This laptop has 2 500 Go HDs

 

I've got Windows 7 on one and MAC os on the other and I can boot on the one I choose.

 

I'm doing some testing and comparing the 2.

 

1) temperatures :

 

in Windows the temperature of the processor is 50-60 c

in Mac OS 70-80 c

 

any idea why ? is it a problem ?

 

2) hd 1080 mkv video playback with VLC

 

I tried video playback from a file on the HD

 

in Windows, no problem very fluid

in Mac OS, very difficult to read, the video shuttering

 

Any ideas why

 

Last question, my WIFI adaptator is Realtek RTL8191SE

I read this http://www.engadget.com/2008/12/15/realtek...-msi-u100-wind/

 

has anyone found the driver ?

 

Thanks !

 

Adam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...