Jump to content

Problema na Instalação do Snow Retail HackBoot


thalesog
 Share

16 posts in this topic

Recommended Posts

como diz na descrição depois que eu boto o dvd do SL o hackboot reconhece eu boto pra iniciar o dvd dai o PC trava e a tela fica preta. tentei iniciar em -v nao foi e em -x carrego tudo as kext e foi tela preta dnv

to sem ideias. Vlw gente :s

Link to comment
Share on other sites

Fail pra mim.

no meio da instalação da erro.

e nao é aquele erro que tem que instala o Chameleon

é um otro. vo tenta instala denovo e ver q q da

 

@EDIT

 

Consegui. troquei drive de DVD e HD

e instalei

to teclando dele

tenho rede audio e video nada

vo rodar o run_me e mandar o arquivinho pro maldon.

dai se ja faz um auto-patcher pra minha placa ?

Link to comment
Share on other sites

Fail pra mim.

no meio da instalação da erro.

e nao é aquele erro que tem que instala o Chameleon

é um otro. vo tenta instala denovo e ver q q da

 

use sempre o -v -x na instalação

Link to comment
Share on other sites

Maldon meu rei.

consegui

to com o Snow rodando de boa aqui

ainda nao reiniciei o bixo :)

vo te mandar o send_me

fiz como vc disse onten no msn

fui com calma e analizando os erros pra ver onde tava o problema

ta ai o

 

send_me

send_me.zip

 

ah.

tive que inciar com ele em -x

se nao a tela fica toda branca e nao funfa.

Link to comment
Share on other sites

Sim tinha esquecido de botar mas tu posto antes de eu editar.

Maldon andei lendo uns negosio no HMBT

que Dual Core nao suporta Vanilha

e agora olhei na raiz do meu mac tem assim

legacy_kernel

e na apple.boot.com ta <key>Kernel</key> <string>legacy_kernel</string>

tava pensando em mudar o legacy pra mach dai vai ficar vanilha né ?

eu deixei o customize do install como o Nawcom marcou pra mim.

nem mechi. ta rodando de boa mas sem aceleracão de video e sem audio

smt com rede. maldon entra no msn dai se falamos por la :huh:

Link to comment
Share on other sites

Sim tinha esquecido de botar mas tu posto antes de eu editar.

Maldon andei lendo uns negosio no HMBT

que Dual Core nao suporta Vanilha

e agora olhei na raiz do meu mac tem assim

legacy_kernel

e na apple.boot.com ta Kernellegacy_kernel

tava pensando em mudar o legacy pra mach dai vai ficar vanilha né ?

eu deixei o customize do install como o Nawcom marcou pra mim.

nem mechi. ta rodando de boa mas sem aceleracão de video e sem audio

smt com rede. maldon entra no msn dai se falamos por la :huh:

 

mts dual core são suportados "Vanilla"

Qual é o modelo do seu?

 

a sua mobo é a Asus P5W2D Premium???

 

Seus arquivos

THALLES.zip

 

1-Copie a pasta Extra pra raiz do HD

2-Instale o Chameleon que está aí dentro do pack

Link to comment
Share on other sites

sim e a P5W2D Premium

vo ver o modelo ja edito

to arrumando os HDs dentro do CPU tudo certinho

 

 

Maldon.

nao arranca mais

copiei a extra e instalei o Chameleon que vc me passo

ele vai pra iniciar o Chameleon e o PC Reinicia

vo reinstalar o Mac,

mas dessa vez vo desselecionar o kernel legacy

vamos ver q q vai dar.

Link to comment
Share on other sites

sim e a P5W2D Premium

vo ver o modelo ja edito

to arrumando os HDs dentro do CPU tudo certinho

 

 

Maldon.

nao arranca mais

copiei a extra e instalei o Chameleon que vc me passo

ele vai pra iniciar o Chameleon e o PC Reinicia

vo reinstalar o Mac,

mas dessa vez vo desselecionar o kernel legacy

vamos ver q q vai dar.

 

Thalles

 

mts dual core são suportados pelo kernel original, mas eu não sei se todos

o problema pode ser esse, e o boot.plist é novo

digite na tela do Chameleon o nome do kernel que vc tava usando

exemplo

legacy_kernel -v

Link to comment
Share on other sites

mas esse e o problema

o chameleon nao abre

quando vai pra dar a tela onde eu boto o boot no chameleon

o pc reinicia

 

 

Maldon tentei dar boot pelo cd do Nawcom

adivinha ? foi de boa

se agora nao sei pq o chameleon nao ta indo ;s

deve ter algo errado vo tentar desinstalar o chameleon e instalar dnv

 

 

tentei reinstalar e nao foi

tem o prefpane tudo

mas quando tento da boot nele ele reinicia ;x

Chameleon simplismente nao entra

Link to comment
Share on other sites

mas esse e o problema

o chameleon nao abre

quando vai pra dar a tela onde eu boto o boot no chameleon

o pc reinicia

 

 

Maldon tentei dar boot pelo cd do Nawcom

adivinha ? foi de boa

se agora nao sei pq o chameleon nao ta indo ;s

deve ter algo errado vo tentar desinstalar o chameleon e instalar dnv

 

 

tentei reinstalar e nao foi

tem o prefpane tudo

mas quando tento da boot nele ele reinicia ;x

Chameleon simplismente nao entra

 

usa o boot.plist do cd e o kernel do cd

Link to comment
Share on other sites

 Share

×
×
  • Create New...