Jump to content

Sagem XG-760N WiFi on OS X Snow Leopard


CamNarre
 Share

1 post in this topic

Recommended Posts

I just installed Mac OS X Snow leopard 10.6.3 on my Acer Aspire 5741 laptop. When I tried to use the Wi-Fi and the ethernet (Broadcom 802.11n 4357 and Broadcom Netlink Gigabit 5692 respectively) I found that there were no kexts available for these devices. I then tried to use my Sagem XG-760N 802.11g USB adapter which uses the ZyDas ZD1211 Chipset to connect to my Wi-Fi router but whenever i installed the ZD1211 kexts, OS X would not recognize the adapter and when I installed the ZD1215 kexts, OS X would recognise it as a Ethernet device in Network preferences. I would try to use the ZyDas Wi-Fi utility but it would not detect my network and after a short while it would crash OS X. Does anyone know how I can get the adapter to be detected as an Airport device or at least how I can get the ZyDas Wi-Fi utility to stop crashing and find my network. Also, does anyone happen to know where there are kexts for my Broadcom adapters?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...