Jump to content

Ethernet not recognized on hackintosh after SL update


podie
 Share

3 posts in this topic

Recommended Posts

Hi, All was going very smoothly installing Snow Leopard on my Samsung n130 until the Snow Leopard update with and netbook installer. My ethernet had been working perfectly connected to the Comcast modem before the update but now SL says it's not plugged in. I was afraid I burned it out so I booted from my Jolicloud USB which showed that my ethernet was fine. The issue is with the Snow Leopard update.

 

Has anyone had this issue? Any fix?

 

Thanks..

Link to comment
Share on other sites

Hi, All was going very smoothly installing Snow Leopard on my Samsung n130 until the Snow Leopard update with and netbook installer. My ethernet had been working perfectly connected to the Comcast modem before the update but now SL says it's not plugged in. I was afraid I burned it out so I booted from my Jolicloud USB which showed that my ethernet was fine. The issue is with the Snow Leopard update.

 

Has anyone had this issue? Any fix?

 

Thanks..

 

 

After airing out my brain a bit I came back to my netbook planning to erase and reinstall with the snow leopard USB. This time I was going to not continue on with the OSX software update because that's when all of the issues began. With the USB stick in, I rebooted but was not quick enough to choose the USB. SL came up, I checked the permissions with Disc Utility, which were fine, and decided to check the BIOS again before reinstalling. I changed one setting and then booted back into SL. I decided to check the ethernet one last time and it worked! I then played around with the trackpad settings in preferences and that works much better now also (it was working but selectively. It would not open icons on my desktop before this fix).

 

So I'm not reinstalling after all. I do still need to fix the sound issue at some point, and sleep still does not wake up like it did before the software update, but that's okay for now. I'm going to use my USB Jolicloud for WIFI access until I can get a new card.

 

WHEW! That was lucky....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...