Jump to content

Itunes not recognizing iPad in 10.6.5 OSX86 install


Tristan559
 Share

1 post in this topic

Recommended Posts

Hello,

 

I recently installed Mac OS on my Dell Studio 1747 using TonyMac86's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + 10.6.3 Retail DVD. Took 4 days in all, and a LOT of late nights.

 

At the end, I am quite pleased how everything turned out.

 

I am down to a few minor issues (Flash crashing in Chrome, and gmail crashing in Safari, but I can live with these things).

 

But I am doing iOS development, and I need my iPad to be recognized by the OS. I had originally installed Mac OS on my machine via Virtual Box, and Itunes there recognized my iPad.

 

My OSX86 full install on my PC sees all USB devices just fine, and if I go to the System Profiler, it sees the iPad listed as a USB device, with all its information, but Itunes just won't recognize it as a device.

 

If I take it over to my Windows Machine, it comes up right away in iTunes.

 

Does anyone have any ideas?

 

If there is any more info I can provide, just ask, and I'll do whatever I can to help.

 

Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...