Jump to content

Chi mi aiuta a fare il mio primo hackintosh?


lordandre
 Share

19 posts in this topic

Recommended Posts

Ciao a tutti ragazzi, come leggete dalla mia firma ho un bel pc potente e vorrei fare il mio primo hackintosh usando la versione hazard, però sto leggendo in giro vari problemi sulla scheda video e cioè la ATI HD4870x2, e poi come ethernet ho la gigabit sulla mia scheda madre che è la asus rampage formula x48, vorrei cheidere gentilmente a chi sicuramente è mille volte più bravo di me, se può guidarmi affinchè io possa effettuare il mio hackintosh :( Vi ringrazio anticipatamente ragazzi ^_^

Link to comment
Share on other sites

 Ehi ciao, grazie per avermi risposto, me lo sono appena procurato l'hazard, ora? so come arrivare all'installazione, però mi fermo li, ovvero non so che opzioni scegliere in "personalizza" e non so se devo impostare qualcosa nel bios...Tu leggendo il mio hardware in firma puoi dirmi tutte le cose che devo impostare? grazie mille in anticipo! :)

Link to comment
Share on other sites

Buongiorno :) ecco fatto, l'ho scaricato e l'ho eseguito, ecco i risultati:

 

 

Allego il file con i risultati dal prog che mi hai detto

 

 

Comunque poi ho fatto la ricerca della compatibilità nel programma e mi da per alcuni componenti la faccina sorridente e per tutti gli altri un segno di spunta verde, l'unica cosa che mi da la faccina triste è la scheda video(Ati hd4870 x2), e vedi che nella lista mi da la faccina triste anche per la scheda audio(sound blaster x-fi fatality pro series) che però non è installata nel mio pc dato che l'ho sostituita con quella integrata che è la supreme fx II (sk.madre asus rampage formula) che come chipset ha il soundmax AD1988B

 

Un ultima cosa, nel programma la voce kext non me la fa cliccare,boh

 

P.S. se si potrebbe far funzionare la x-fi sarebbe molto meglio, altrimenti lasciamo la integrata ;)

mio_pc.pdf

Link to comment
Share on other sites

bene allora metti

Non spuntare la versione server

kernel(prova a non mettere nulla altrimenti metti legacy kernel)

bootloader: chameleon Rc4

chipset ich

Spunta Evoenabler in Extra\Extensions

Audio HDA

Rete vedi se cè Marvel

Video nulla

 

About this mac fix

lingua italiana

 

 

e prova

Link to comment
Share on other sites

bene allora metti

Non spuntare la versione server

kernel(prova a non mettere nulla altrimenti metti legacy kernel)

bootloader: chameleon Rc4

chipset ich

Spunta Evoenabler in Extra\Extensions

Audio HDA

Rete vedi se cè Marvel

Video nulla

 

About this mac fix

lingua italiana

 

e prova

 

Ma queste impostazioni sono nella versione hazard? perchè ho controllato e non c'è la voce mac osx server, ne il boot chameleon rc4 ma c'è il boot loader chameleon rc3 pcefi 10.5, vedi, è questa qui la mia versione di hazard:

 

 

http://www.tuttonlineforum.com/forum/topic...ow-hazard-10-6/

 

Nel caso tu ti sia basato su qualche altra versione di hazard, posso procurarmela, magari se mi dai il link :whistle: Oppure leggendo nel link che ti ho dato le opzioni di installazione della mia versione di hazard mi dici quali scegliere..

 

 

 

 

 

Ti ringrazio pubblicamente per l'aiuto che mi stai dando :)

Link to comment
Share on other sites

ok se al riavvio non va, prova ad avviare digitando -v -x nel bootloader

e cmq per qualsiasi kernel panic devi avviare digitando -v e fare una foto

Ciao, mi sono procurato l'hazard e l'ho installato con le impostazioni che mi hai suggerito tu, parte ma non riconosce la scheda video e non va la connessione (la scheda di rete sicuramente)

 

 

Per quanto riguarda la scheda video non mi fa impostare nessuna risoluzione, mi dice solo 1024x768 e se vado nelle info non mi riconosce nessuna scheda, ovvero riconosce una "pci gpu" della ati e basta :)

 

Ah, nelle opzioni di personalizzazione non c'è l'opzione ICH :rolleyes: ho guardato bene ma non c'è

Link to comment
Share on other sites

Ciao, allora ho provato a fare la guida che mi hai descritto( ho installato il kext con kext utility) ho fatto tutto, ho riavviato ma non cambia nulla...se a questo procedimento aggiungo la EQ exotic patch 10.6.2, al riavvio si vede che la risoluzione è alta e che sicuramente qualkosa è cambiato, ma non si vede nè la dock inferiore ne la parte destra della barra superiore, si vede solo la mela e le voci affianco ma non si clicca niente, è come se andasse in freeze praticamente mi ritrovo questa schermata statica che non mi permette di cliccare nulla..

 

 

 

 

 

PS:la rete funziona ora, ho selezionato la apple yukon 2:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...