Jump to content

Panic Error on restart screen please help


vcysion
 Share

4 posts in this topic

Recommended Posts

First let me thank everyone for each bit they contributed into helping others. Second, I've spent literally over 20hours straight tryin to figure this out since i was off today but i am gettin very tired and my eyes are starting to bulge out the sockets lol So i decided to post it as a question to see if anyone can help me with this. The image i used was one i downloaded that was called "Mac OS X Unpersonalized" and it had a "tiger-x86-flat.img". The image boots up fine under vmware in a *.img form and also after i dd it to a physical drive it boots up fine in vmware. When i wasnt using vmware and i would try to boot into it normally thru dual boot (chain0) I continued to get the chain boot error so when i dd'd my drive again i left out the skip=63 (skip=1) and used "dd if=tiger-x86-flat.img of=\\?\Device\Harddisk2\Partition0 bs=32256 --progress". i dd'd it to its own harddrive (disk2). well after i dd'd it w/o skip=63 i got past the chain boot error but now i get this restart screen. But when i attach the physical drive to vmware (while in windowsXP), it boots up no problem

 

If anyone can please help me understand what it says

 

 

panicerror.jpg

Link to comment
Share on other sites

sorry for the delay in reply, i had some problems come up that kept me from the comp :sorcerer:

 

as far as my specifications for the comp, its a presario sr1103wm which is

 

Intel Celeron 2.53 GHz 504 MB RAM

Intel 82845G/GL/GE/PE/GV Graphics controller

linksys NC100 Fast ethernet adapter

RealTek ac'97

built on ethernet card but it shorted out but still gets recognized and detected in windows(realtek rtl8139 family pci fast ethernet)

built on usb ports but also shorted out lol also gets detected

agere systems pci soft modem

ps/2 mouse and keyboard

Link to comment
Share on other sites

 Share

×
×
  • Create New...