Jump to content

10.5.6 Server Error, CANNOT_LOAD_BUNDLE_ERR


fergs
 Share

1 post in this topic

Recommended Posts

Alright I decided to build a OS X server to store all my files and back ups, thought it would be a fun project. Everything was fine till i went to install. I went through half a dozen diff distro's before finding one to use. I ended up using IPC's distro for straight up OSX. After I installed OSX and everything booted up correctly I went about installing the Leo server packages I got from another distro. Now when I try and run time machine or other applications on the server to set them up it gives me "CANNOT_LOAD_BUNDLE_ERR" and then reverts back to its original settings. Any help is appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...