Jump to content

Cannot boot from CD


1 post in this topic

Recommended Posts


I have the following problem, I cannot boot any bootloader burned on a CD. I've tried both empire efi and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and I just cant boot them. Setting ahci in the bios doesnt help as well, furthermore I used an external dvdrw to boot and it did not work too. The burned cd and the external dvdrw are working 100% because I tested them on my other computers and they worked fine. The issued is in my PC.


My pc is q6600, Gigabyte GA-EX38-DS4, ATI 5770, 8GB RAM.


P.s I can install the SL OS from a USB but Id like to have the bootloaders on a CD as well.


Thanks in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...