Jump to content

Problems updating to 10.6.5


msbenn67
 Share

3 posts in this topic

Recommended Posts

Has anyone had success updating to 10.6.5 with a similar build. I believe the nvidia card is causing the problem. Everything works great with 10.6.4 but I can not update. I've tried updating with the combo and stand-alone packs. I've tried re-appling the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with the same install options after the update. I've tried just re-installing the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] after the update. All result in a CP upon re-boot. Any ideas would be greatly appreciated.

 

Thanks

 

System:

Intel QX9650 Extreme Quad-Core @ 3.17 GHz, Gigabyte EP45-UD3L, 8G G.Skill DDR2-1100 CL5-5-5-15, XFX GeFore 9800 GX2, OCZ Agility 2 210G SSD, 1TB 7200rpm, Corsair H50 Water-cooling.

 

Install procedure using TonyMacx86 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

1. Boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy (only works with legacy)

2. Instal retail SL

3. Boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] into SL

4. Install 10.6.4 and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with these options

- EasyBoot

- System Utilies

- Kext for:

-- Audio: LegacyHDA-ALC888,HDAEnabler-ALC888

-- Graphics: Enablers-NVEnabler,PCI Root ID Fix-Chameleon 2.0 RC4

-- Network: RealtekR100SL

-- All of the Non-DSDT Systems

-- Chameleon 2.0 RC4

5. Reboot

6. Install 10.6.5 update (not the combo update)

7. Reinstall [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] same as above

8. Reboot

9. Fails to boot. Goes through the initial load with the apple and spinner but then goes to a black screen.

Link to comment
Share on other sites

  • 1 month later...

i have 9800 gx2 too and got the same problem updating to 10.6.6. i find out that exist graphic update between 10.6.4 and 10.6.5. that why you should backup your

 

/System/Library/Extensions/GeForce.kext

 

/System/Library/Extensions/GeForce7xxxGLDriver.bundle

 

/System/Library/Extensions/GeForceGA.plugin

 

/System/Library/Extensions/GeForceGLDriver.bundle

 

/System/Library/Extensions/GeForceVADriver.bundle

 

/System/Library/Extensions/NVDAV40Hal.kext

 

/System/Library/Extensions/NVDAV50Hal.kext

 

/System/Library/Extensions/NVDAResman.kext

 

/System/Library/Frameworks/OpenCL.framework

 

/System/Library/Frameworks/OpenGL.framework

 

/System/Library/LaunchAgents/com.apple.cvmsCompAgent_i386.plist

 

/System/Library/LaunchAgents/com.apple.cvmsCompAgent_ppc.plist

 

/System/Library/LaunchAgents/com.apple.cvmsCompAgent_x86_64.plist

 

/System/Library/LaunchDaemons/com.apple.cvmsServ.plist

 

and after update just copy them back. don't forget to fix permissions. good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...