Jump to content

Kernel Panic with Iatkos S3


syodash
 Share

1 post in this topic

Recommended Posts

I've tried to install iatkos, but i can't. When it's loading the first installation screen, the laptop show me a kernel panic.

 

i've tried:

 

-v -x cpus=1 maxmem=3062 arch=i386

 

-x cpus=1 arch=i386

 

-v -x cpus=1 arch=i386

 

-v -x arch=i386

 

arch=i386

 

and always appear the same kernel panic, the laptop is: Sony Vaio VGN-N250FH, with intel core duo T2250 (SSE: 1,2,3) and 945gma.

 

is my laptop incompatible?

 

dsc00485y.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...