Jump to content

Evorebbot.kext KP on 10.6.5


c00kiesneeded
 Share

1 post in this topic

Recommended Posts

Hey guys,

 

I have installed OSX yesterday on my custommac, install Method was [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (latest version). At first I wasnt able to boot into the install menu without the -x bootflag, but I succeeded anyways to install OSX and it gave me an "Install successfull" message after the install. So Everything went fine and I installed the 10.6.5 Combo Update and configured my installation with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (User-DSDT). Also the reboot went fine and I installed some apps and configured the system Settings.

 

System config:

Gigabyte P55m-UD2 (Bios - F11)

Intel Core i3 530 @ Scythe Mugen 2

OCZ DDR3-1333 Platinum 4GB

Nvidia (Asus) 8400GS 512MB

 

 

But now I get a KP when I boot the computer, so I have booted with the -v flag to get the KP-Log. It shows the following:

 

npvhash=4095

PAE enabled

64bit mode enabled

Darwin kernel Version 10.5.0: Fri Nov 5 23:19:13 PDT 2010; root:xnu-1504.9.17~1/RELEASE_X86_64

vm_page_bootstrap: 1019484 free pages and 20900 wired pages

standard timeslicing quantum is 1000 us

mig_table_max_displ = 73

Mkext archive has bad checksum

Kext es.0sx86.driver.EvOreboot - libary kext com.apple.pki.iokit not found.

Cant load Kext es.0sx86.driver.EvOreboot - failed to resolve libary dependencies

Kext es.0sx86.driver.EvOreboot failed to load (0xdc00800e).

Failed to load Kext es.0sx86.driver.EvOreboot (error 0xd00800e).

Couldnt alloc class "es_osx86_EvOreboot"

panic(cpu 0 caller 0x55bfa5): "Unable to find driver for this plattform : \"ACPI\".\n"@/SOurceCache/xnu/xnu-1504.9.17/iokit/Kernel Debugger called <panic>

Backtrace CPU, Frame :Return Adress (4 potential args ons tack)

0x54de3da8 : 0x21b50c (0x5d423fc 0x54de3ddc 0x223974 0x0)

0x54de3df8 : 0x55bfa5 (0x5ddc20 0x6666500 0x54de3e28 0x66e8380)

!----more lines----!

 

BSD process name corresponding to current thread: Unknown

 

Mac OS version:

not yet set

 

Darwin kernel Version 10.5.0: Fri Nov 5 23:19:13 PDT 2010; root:xnu-1504.9.17~1/RELEASE_X86_64

 

System uptime in nanoseconds: 162670852

 

I really dont know what happened that I get this KP or what could cause it. Help anyone?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...