Jump to content

Need Help Installing iAtkos S3 v2 on AMD CPU


wailer
 Share

3 posts in this topic

Recommended Posts

Alright guys, new user here - not just on the forum but also on OSX. I am trying to install iAtkos S3 v2 through VirtualBox. This is really just a test run as I am only trying out VirtualBox so that I have some idea of what works and doesnt work bc I want to dual boot x64 Snow Leopard 10.6.4 or 10.6.5 on my current win 7 x86 setup. Here are my system specs:

 

AMD Phenom II x4 940

Asus M4A78-Pro

Nvidia GeForce 9800 GT

4gb Ram

 

From the research I have done, it seems that the iAtkos S3 v2 is the way to go for most AMD users. I have tried the installation several times in Virtualbox and have made it through to the restart point, where upon restart the system gives me a kp. I have noticed that the recommended kernel for my system is one of the legacy kernels, however it isn't an option in the iAtkos customize menu nor do I know how to add it or if that is even plausible. I have tried qoopz kernel and pcj kernel and get the same kp. I do not really understand how to manipulate kexts yet, so any and all help will be appreciated.

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...