Jump to content

trying to reinstall snow leopard on dell 1525..


2 posts in this topic

Recommended Posts

So for some reason system preferences won't open it just crashes everytime, I waited for weeks on here to get a reply in another sub forum but I got no replies so I guess I stumped everyone.


So first I tried running disc warrior but even with using disk utility and then trying to use Carbon Copy Cloner the disc wouldn't boot, just goes straight to chameleon showing the only option as my HD. I tried doing it on a usb drive. same thing, says no bootable devices.. argh.


I figured I'd just go ahead back up everything and reinstall SL, using a usb drive cuz I just moved and can't find my copy of SL but I backed up a copy. So I restore that to disc utility... guess what.. won't boot.


So I use netbookbootmaker just to be sure it should boot, it boots I do the whole -v -x thing and it just hangs on patching kernel mach_kernel for 4 hours.


I really need system preferences guys. I need to fix this.. it's been almost a month. Help.

Link to comment
Share on other sites


  • Create New...