Jump to content

Help XFX 8200 + KFA Geforce 9600


Twiz9491
 Share

1 post in this topic

Recommended Posts

I have been trying to install a number of different Osx86 versions on my pc for a good 2 years lol i have turned on Sata AHCI mode witch helped alot before i was getting the error "Waiting for root device" The only one that would actually boot in to the installer is Ideneb v1.3 and the only way i could get it to boot was to use -f -v then it takes like 7 mins finally i formated the disk as normal but i never touched the part where you pick default, mbr or guid so maby thats why it has not worked? anyways i kept it default i used the amd patch, my drivers and i tried every dam kernal there is and after it installs it hangs after about 10 mins on diffrent lines every time i dont see no errors. In normal mode it just says you need to restart so idk how to fix this :D

 

SPECS:

XFX 8200 (nforce 780A chipset)

KFA 9600 Geforce

AMD x2 5000+

4gb 667 DDR2

Realtek ALC 888 audio chipset

 

Thanks all help will be very appreciated!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...