Jump to content

[Help] Need help installing OSx86 on my Vaio


Jusce
 Share

2 posts in this topic

Recommended Posts

Hello,

 

I have a Vaio VPCCW14FX and I'm trying to install OSx86 on it.

 

I've tried several times using IATKOS s3 v2 (10.6.4), but I'm always gatting a message "You need to restart your computer. Hold down the power button for several seconds or press the restart button."

 

I was trying dualboot with Windows Seven (using MBR), but either when i try install only iATKOS (using GUID) I get same error.

 

I already tried this topic tutorial, and several other combinations of customizations and patches, but with no success.

 

Could anyone help?

 

Thanks

 

VAIO VPCCW14FX Specs:

Processor: Intel Core 2 Duo T6600 / 2.2 GHz

Chipset Type: Mobile Intel PM45 Express

RAM: 4GB DDR3 1066MHZ (PC3-8500)

Hard Drive: 320 GB, Serial ATA-150, 5400 rpm

S-ATA: Intel® ICH9M-E/M SATA AHCI

Display Type: 14" TFT (WXGA: 1366 x 768)

GPU: NVIDIA GeForce GT 230M 512 MB

Wi-fi: Marvell® Atheros® AR9285BG Wireless Network Adapter

Bluetooth: Broadcom ALPS-UGPZ9-BCM2046

LAN: Marvell® Yukon 88E8040 PCI-E Gigabit Ethernet

Audio: Realtek High Definition Audio

 

(Some info might be missing, but I think it's enough)

 

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...