Jump to content

iAtkos s3 install worked once, now boots but no video


css7493
 Share

1 post in this topic

Recommended Posts

I did an extensive search through the forums here and elsewhere, I can't pinpoint what's going on.

 

installed with iAtkos s3 v2 and it booted up and everything worked great except audio. Decided to test it out and try and do a restart from OX X.

 

Every time I have powered on since I get no video output, I have tried just about every combination of -x -v -f to try and get it to go. I think if I can get back to the OS and install the kext for my gtx260 this might resolve it, but I am stuck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...