Jump to content

installing SnowLeopard on my Toshiba a500-1f4 .Sucssess But


setokaiba1411
 Share

4 posts in this topic

Recommended Posts

hi

i have this laptop

Toshiba A500-1F4

and i managed to install Snow Leopard Via this method

using Empire EFI

THE LAPTOP DETAILS

I5 430

nVidia gt GeForce 330m 1gb

16 inch

1-put empire efi and turn the laptop on and enter the cd menu

2-replace the cd with retail Snow with version 10.6.3

3-type busratio=17 MUST DO Without it i get Instant Reboot

4-complete the instillation

5-Restart the laptop

6-put Empire efi back

7-turn the laptop on and Type busratio=17 MUST DO Without it i get Instant Reboot

8-put my information and complete registration

9-Update to 10.6.5 via combo update

10-before rebooting use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with easy beast

11-reboot

 

 

after that

i must put the empire cd and boot with it

other wise i will get the massage

BOOT failed + name of hardisk

so please help me

Edited by setokaiba1411
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...