Jump to content

Snow Leopard on Inspiron 1545


asandhu
 Share

1 post in this topic

Recommended Posts

Hi there, I have been for the most part following "doriean"'s tutorial on installing Snow Leopard on an Inspiron 1545 but have run into some troubles. First of all, in his tutorial, everything seemingly goes smoothly and he launches into SL with no problems after installing Chameleon. For me, however, it will not boot without the boot 132 cd inserted. At first, it was giving me the "Restart your computer message", but now it just hangs on the loading screen. I have run it in verbose mode and basically everytime, it hangs on "yukon: Ethernet address 00:11:22:33:44:55". The latest time I tried to boot, some things it says before the yukon thing are, something about launchctl and converting it to launchd. then after it says "Waiting for DSMOS...", it says ACPI_SMC_PlatformPlugIn::pushCPU_CSTData - _CST evaluation failed". I have tried the DSDT patch, Disabler.kext, different Chameleon versions and many other things. Im not sure what to try next. Can anybody suggest anything?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...