Jump to content

Rallentamenti sistema (Slowing system)


andyoso
 Share

7 posts in this topic

Recommended Posts

____________ITALIANO_______________________

 

Ciao a tutti,

Ho un piccolo problema con il mio Hackintosh (la configurazione sta nella firma)

Il problema è il seguente: Finchè il sistema è "libero", cioè non vi è un carico eccessivo, tutto funziona a meraviglia, appena effettuo una copia di un file sostanzioso, o tengo aperte più di 2-3 finestre di browser il sistema ha un leggero, ma fastidioso rallentamento (es. scatta un pò lo scorrimento della dock, e anche le animazioni di apertura e chiusura delle finestre diventano alquanto scattose), ma in generale vi è un leggero rallentamento del sistema.

Un rallentamento vistoso si nota anche nella navigazione internet.

 

Io ho la versione retail di OSX, e ho installato esclusivamente l'EFI per la mia scheda madre, e i seguenti kext:

- RTL8187Bl.kext (usb wireless adapter)

- VoodooHDA.kext

- VoodooPS2Controller.kext

 

Qualcuno ha qualche suggerimento da darmi?

 

____________________ENGLISH______________________

 

Hello everyone,

I have a little problem with my Hackintosh (configuration is in the signature)

The problem is: As long as the system is "free", alias there isn't an excessive load, everything works perfectly, but, when I do a copy of a big file, or I take open more than 2-3 browser windows, there is anannoying slowdown (eg the dock scrolling became slower, and animation of opening and closing windows become somewhat jerky), but in general there is a slight slowdown of the system.

There is also a noticeable slowdown in web browsing.

 

I have the retail version of OSX, and I only installed the EFI for my motherboard, and the following kext:

- RTL8187Bl.kext (usb wireless adapter)

- VoodooHDA.kext

- VoodooPS2Controller.kext

 

Does anyone have any suggestions for me?

Link to comment
Share on other sites

____________ITALIANO_______________________

 

Ciao a tutti,

Ho un piccolo problema con il mio Hackintosh (la configurazione sta nella firma)

Il problema è il seguente: Finchè il sistema è "libero", cioè non vi è un carico eccessivo, tutto funziona a meraviglia, appena effettuo una copia di un file sostanzioso, o tengo aperte più di 2-3 finestre di browser il sistema ha un leggero, ma fastidioso rallentamento (es. scatta un pò lo scorrimento della dock, e anche le animazioni di apertura e chiusura delle finestre diventano alquanto scattose), ma in generale vi è un leggero rallentamento del sistema.

Un rallentamento vistoso si nota anche nella navigazione internet.

 

Io ho la versione retail di OSX, e ho installato esclusivamente l'EFI per la mia scheda madre, e i seguenti kext:

- RTL8187Bl.kext (usb wireless adapter)

- VoodooHDA.kext

- VoodooPS2Controller.kext

 

Qualcuno ha qualche suggerimento da darmi?

 

____________________ENGLISH______________________

 

Hello everyone,

I have a little problem with my Hackintosh (configuration is in the signature)

The problem is: As long as the system is "free", alias there isn't an excessive load, everything works perfectly, but, when I do a copy of a big file, or I take open more than 2-3 browser windows, there is anannoying slowdown (eg the dock scrolling became slower, and animation of opening and closing windows become somewhat jerky), but in general there is a slight slowdown of the system.

There is also a noticeable slowdown in web browsing.

 

I have the retail version of OSX, and I only installed the EFI for my motherboard, and the following kext:

- RTL8187Bl.kext (usb wireless adapter)

- VoodooHDA.kext

- VoodooPS2Controller.kext

 

Does anyone have any suggestions for me?

 

 

up!

Link to comment
Share on other sites

Hai QE/CI attivati?

 

Mi sono informato un pò su cosa siano Quarz Extreme e Core Image, e penso proprio che riguardi il mio problema, ma non ti so dire se sono abilitati o meno,

Ti posso dire però che di mio non li ho mai abiltati....

Postresti dirmi come fare?

Grazie :angel:

Link to comment
Share on other sites

Mi sono informato un pò su cosa siano Quarz Extreme e Core Image, e penso proprio che riguardi il mio problema, ma non ti so dire se sono abilitati o meno,

Ti posso dire però che di mio non li ho mai abiltati....

Postresti dirmi come fare?

Grazie :angel:

 

Per prima cosa devi essere sicuro di non averli attivati.

Nelle FAQ nella sezione italiana una ti spiega come fare.

http://www.insanelymac.com/forum/index.php...r=all&st=30

 

Poi devi un minimo capire come funziona un driver grafico in Snow

http://www.insanelymac.com/forum/index.php?showtopic=236103 sezione schede grafiche.

Link to comment
Share on other sites

Ragazzi i Quarz Extreme e Core Image sono attivi, così come i driver video.

Parlandone con un amico, mi ha consigliato l'inserimento nella cartella /Extra/Extensions dei seguenti kext ottimizzati

- AppleIntelPIIXATA.kext

- fakesmc.kext.kext

- IOAHCIBlockStorageInjector.kext

- NullCPUPowerManagement.kext

- OpenHaltRestart.kext

- PlatformUUID.kext

 

E dopo aver riavviato, il risultato è alquanto soddisfacente...(sperando di non trovarmi sotto effetto placebo).

 

P.S. Perfino i video di Youtube, che prima dell'inserimento dei nuovi kext dovevano bufferizzare ogni 2 secondi, ora sono fluidi e la bufferizzazione è abbondante! (Anche se mi domando come sia possibile :\)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...