Jump to content

Display / Graphics Don't Wake From Sleep


MattMcHackit
 Share

1 post in this topic

Recommended Posts

Hi

 

Total noob, so please be gentle with me. After a couple of days frustration, I've finally managed to get my first Hackintosh working! Everything is perfect EXCEPT my display doesn't wake from sleep. I'm pretty sure everything else comes back on, though. Anyway, I'm forced to restart my computer to get back in after using sleep mode (which I'd dearly love to have working properly)!!

 

Can anybody offer any advice please?

 

Below are my specs, install method etc.

 

- Gigabyte GA-EX58-UD5 Mobo

- 4GB 1333MHz DDR3 Kingston ValueRAM (2 x 2 Sticks)

- Intel Core i7 930 CPU

- ATI Radeon HD 4870 1GB GFX (monitor connected thru DVI via VGA adapter)

- 640GB SATA-II HDD

 

Installed using Nawcom's ModCD, Genuine 10.6.0 DVD and MyHack Installer 1.1.4, Combo Update to 10.6.5. Vanilla Kernel in use.

 

Tried replacing sleepenabler.kext with a newer 32/64-bit combo one with no affect.

 

THANKS IN ADVANCE!!! If I find a solution elsewhere, I'll post it here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...