Jump to content

Installed Snow leopard but not running


djpeppe
 Share

1 post in this topic

Recommended Posts

Hi everybody,

 

i installed Snow Leopard Client Server 10.6.2 SSE2 SSE3 Intel AMD by Hazard on

 

asus rampage ii extreme

i7 920

gtx 275

 

at first, i couldn't do it becouse it restarted after the line starting Darwin x86, but i solved the problem typing busratio=20. i continued installation and then restarted. but when pressing in chamaleon to boot snow leopard it shows the white screenshot with the apple for just a moment and instantanely restrats.

 

i tried typing busratio=20 or -v x32 but didn't work. help please

 

thanks in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...