Jump to content

HP Dv6-2138ca fast restart, can't install


Brink
 Share

6 posts in this topic

Recommended Posts

I've tried iDeneb 1.5.1 and the Hazard Snow Leopard install disc, but I can't get the isntallation process to start on my HP Pavilion Dv6. After the "press any key to boot" screen, where I've tried various combinations of -v, -x, -x32, cpus=1, it either shows a few lines of text or shows an Apple logo for a split second and then reboots the computer.

 

Am I missing a driver? Something else?

 

Here's some info:

FZ1sj.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...