Jump to content

snow Leopard on Toshiba Sattelite A100-512 Laptop


one2mac
 Share

1 post in this topic

Recommended Posts

hi @ all,

 

i am trying very hard to install mac os x on my laptop a toshiba sattelite a100-512.

here are the specs:

Intel Celeron M 1,4 GHz Dothan

2,0 GB RAM

ATI Radeon XPress 200M

Mainboard ATI SB450

Atheros AR5005G WLAN

RTL8139 Ethernet

 

detailled specs:

168c;Atheros Communications Inc.;001a;AR2413 802.11bg NIC;Network controller;Ethernet controller

1524;ENE Technology Inc;1410;CB1410 Cardbus Controller;Bridge;CardBus bridge

10ec;Realtek Semiconductor Co., Ltd.;8139;RTL-8139/8139C/8139C+;Network controller;Ethernet controller

104c;Texas Instruments;ac50;PCI1410 PC card Cardbus Controller;Bridge;CardBus bridge

104c;Texas Instruments;8026;TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link);Serial bus controller;FireWire (IEEE 1394)

1002;ATI Technologies Inc;5a62;RC410 [Radeon Xpress 200M];Display controller;VGA compatible controller

1002;ATI Technologies Inc;5a3f;RS480 PCI Bridge;Bridge;PCI bridge

1002;Unknown vendor;5A31;Unknown device;Bridge;Host bridge

1002;ATI Technologies Inc;437b;IXP SB4x0 High Definition Audio Controller;Multimedia controller;Audio device

1002;ATI Technologies Inc;4379;IXP SB400 Serial ATA Controller;Mass storage controller;IDE interface

1002;ATI Technologies Inc;4377;IXP SB400 PCI-ISA Bridge;Bridge;ISA bridge

1002;ATI Technologies Inc;4376;IXP SB400 IDE Controller;Mass storage controller;IDE interface

1002;ATI Technologies Inc;4375;IXP SB400 USB Host Controller;Serial bus controller;USB Controller

1002;ATI Technologies Inc;4374;IXP SB400 USB Host Controller;Serial bus controller;USB Controller

1002;ATI Technologies Inc;4373;IXP SB400 USB2 Host Controller;Serial bus controller;USB Controller

1002;ATI Technologies Inc;4372;IXP SB400 SMBus Controller;Serial bus controller;SMBus

1002;ATI Technologies Inc;4371;IXP SB400 PCI-PCI Bridge;Bridge;PCI bridge

 

Tried several distros but no success :-((

 

Having these problems:

- waiting for root device

- and no mouse and keyboard for installation

 

I found out that the problem is the ATI SB400 chipset which is not included in the distros I have (Kalyway, iDeneb, iATKOS, at last I tried the current iATKOS S3 v2 but same problem "waiting for root device")

 

please help me!!!

 

greetings -one2mac-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...