Jump to content

Realtek RTL8139 on Snow Leo 10.6


slavo234
 Share

2 posts in this topic

Recommended Posts

Well, week ago i have installed 10.6 Hazard Snow Leopard. All works perfect but i have some problems with my PCI network card Realtek RTL8139. Sometimes my network works good and sometimes my card detected by PC but Network Preferences says: "either the cable for internet is not plugged in or the device at the other end is not responding". What i will do?

 

My configuration:

 

ASUS P5LD-X/1333 Motherboard.

 

Intel Core 2 duo E4500 2.22 GHz.

 

2GB 1600 MHz DDR3 RAM

 

Nvidia GeForce EN9600GT 1G

 

240GB HDD.

 

Please, help me with solving this problem. I tried more kexts for this network but i only get a same result.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...