Jump to content

iATKOS v7 (Leopard) on ASUS X5DIJ


kraizee
 Share

1 post in this topic

Recommended Posts

Hi Everyone,

 

Im from germany so please excuse my english :(

 

Like the thread name says I installed iATKOS v7 (Leopard 10.5.7) on my Notebook using the flags "-v noapic cpus=1" this worked just fine, the System and Chameleon2 bootloader installed without problems.

 

The Notebook specs:

Model: Asus X5DIJ

Processor: Intel Pentium Dual Core T4200

Graphics Adapter: Intel Graphics Media Accelerator (GMA) 4500MHD

Display: 15.6 inch, 16:9, 1366x768 pixels

 

But the system won't boot up after install. I tried the same flags ("-v noapic cpus=1") to start HDD from Chameleon2 without success. I tried several other combinations of boot flags like "platform=X86PC" "-s" "-x" but nothing gets me past the known "still waiting for...". I searched a little on this problem, but all solutions I tried ended the same, impossible to get system started from HDD.

 

I would like to know if s.o. could tell me which .kexts I need for my notebook, nor if I maybe made another mistake that I overlooked. I find no real informations about my notebook, only the ASUS K50IJ which is quite similar to mine but the specs differ a bit. I am not asking for a "tell me how" solution, but it would be very nice if s.o. could give me a push to the right direction....

 

 

thanx in advance,

 

kRA!Z3E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...