Jump to content

Update 10.6.5 crashes system during install


Woody-HxC
 Share

4 posts in this topic

Recommended Posts

Ok so I installed Snow Leopard on my Sony Vaio ( Intel i3-335, ATI 5650, 4GB RAM ) using this method http://tonymacx86.blogspot.com/2010/04/ibo...ac-os-x-on.html but when i want to install update 10.6.5 (i even tried update it to 10.6.4 ) it crashes almost at the end of installation and says "You need to restart your system, please hold down the power button to turn it off and then press it again" (something like that ). So on the first boot after that it restarts by itself, on the every next boot it stops at the apple logo and this is displayed when i boot with "-v" command: "ACPI_SMC_PlatformPlugin: :start - waitForService(resourceMatching(AppleIntelCPUPowerManagment) timed out"

 

please help :)

Link to comment
Share on other sites

Run the combo update in safe mode (it crash for your radeon).

 

i tried, I boot the system with "-x" command and then installing the combo update and i still got the same problem :/

 

Or, install the OSx86 tools, backup your kernel, install the update, AND WITHOUT REBOOTING reinstall your kernel, and then reboot.

 

the problem is it can't even get to the point when you can choose reboot or not, it just crashes just before the end of the installation. It forces me to shutdown the system with a power button, i can't do any other operations.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...