Jump to content

Installation of Snow Leopard on a Toughbook CF-19


CANADAS ARMY
 Share

2 posts in this topic

Recommended Posts

Hi guys, I have come around a a strange problem installing SL on my Toughbook CF-19 MK1.

When I first tried installing iAtkos S3, it would only work with an external monitor (QE seemed to be enabled, as front row would display), Keyboard would function, trackpad would function during the installation but once in OS X, it would not work, no matter what kext I chose. I do consider myself new to hackintosh as I am stumped when it comes to things such as editing strings, but do know some bit (have been trying since 10.4). After many hours of research and reinstalling, I can now get it to boot to the GUI, but only in safe mode however the trackpad, keyboard and internal screen now work :unsure:. I know there is someone else who has managed to install it on a CF-19 and posted their video on youtube, however I believe it was a temp account, as I haven't been recieving any replies to my question after posting and PMing him via youtube.

 

I have posted a picture with the result of trying to do a regular boot. It shows me this error (sometimes says CPU 0, and sometimes CPU 1). Also, here is a list of my hardware and all.

 

Hardware:

trackpad + keyboard (not sure what make, as it never stated in Device manager)

touch screen with digitizer (wacom I believe)

HDD

3GB ram

1.06Ghz Centrino DUO

GPS

WWAN (Sierra MC8785)

Intel GMA 945

Bluetooth

Dual booting with Windows 7

Netbook installed removed Chameleon and installed what I want to say is PC EFI

 

What works:

Boots (into safe mode [-x])

trackpad

keyboard

bluetooth

WWAN

Ethernet

Touch screen (but uncalibrated)

Sound (with VoodooHDA.kext [thanks!])

 

Not Sure:

GPS

QE/QI (as I dont get it now, but it seemed to work before I got stuck in safe mode)

 

What I have tried:

Booting with 32 bit flag

verbose

-f

compiling DSDT in Terminal

running kext utility

 

Booting still gives me a CPU "double panic"

 

If I can get this working properly, then I would be sure to post instructions on how to install it on the toughbook (many toughbook users would give it a try I am sure)

 

Any help is GREATLY appreciated.

 

Thank you in advance.

post-283767-1290533741_thumb.jpg

post-283767-1290533972_thumb.jpg

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...