Jump to content

Big trouble with OSx86 installation


7 posts in this topic

Recommended Posts

Last friday, a 10.4.5 OSX image finished downloading. I burnt it out to a DVD-R and rebooting to start Mac OS X installation. I have a partition of 7.8 GB Mac OS Extended, created with fdisk on Ubuntu. The partition is primary and bootable. I installed OSX there apparently succesfully, but, at the moment of rebooting the installation, I mean, the countdown, a little wheel appears in the center of the screen. Both keyboard and mouse not working at this point of the installation. I wait about an hour or two, but nothing. I pressed little reset button on my CPU tower, and then I tried to boot my OSX86 partition using install disc (I pressed F8) but only appeared the CD.

I also tried to boot with GRUB, using these commands:

title Mac OS X

rootnoverify (hd0,3)


chainloader --force +1


It shows an error 18. I found on Google that this error is related with the BIOS, but I didn't understand so well.

With GRUB I also tried with "chainloader (hd0,1)/chain0" command (without quotes) but it shows some Chain error.

My HD is SATA, but it's entirely supported by the installation disk.

Can someone help me???


Sorry for my poor english!

Link to comment
Share on other sites

I would suggest reinstalling.


Boot up your install DVD and go to the Utilities menu. Select Disk Utility. Select your OSX partition on the left and click on Erase on the right. Then quit Disk Utility and proceed with the install.


Prior to clicking the "Install" button, remember to go to the "Customize" button and select packages for your computer. Click on the little arrows to reveal the packages.


Also, when it starts the install, it will want to check your DVD. You already did that, just click on "skip".

Link to comment
Share on other sites

My system specs are these:


Motherboard: DFI Lanparty 925X-T2

CPU: Pentium 4 HT Prescott 3 Ghz Socket 775

Memory: 1024 MB DDR2 RAM

HD: Seagate Barracuda 200 GB S-ATA

Graphics: ATi Radeon X300 256 MB RAM PCI-E

Ethernet: Marvell Yukon Gigabit 88E8053


I think that the download is correct, 'cause the MD5 is correct and I tried another 10.4.1 ISO and I have the same error.

Link to comment
Share on other sites

Here I are! I'm posting this with Mozilla Firefox on Mac OS X!! I booted OS X with Installation disk, but I didn't press enter, I waited the countdown and, surprisingly, it works!! I have succesfully installed ATI QE/CI Drivers and configured Internet. Now, I'm going to try how to dual-boot. Thanks!! Wow, this system is amazing...

Link to comment
Share on other sites


  • Create New...