Jump to content

Magic Mouse problem


krass76
 Share

1 post in this topic

Recommended Posts

Hello, I´m Having a problem with my magic mouse.

I bought it, connected it to my hackintosh (10.6.4) and all worked fine.

One week ago I did a backup and install because after 10.6.5 update my hdd was killed and irreparable for Disk Utility.

Then i formated the HDD with windows again to mbr and formated with disk utility back to guid.

After this I installed mac again and restored my data from the backup (without time machine).

Now I installed the 10.6.5 update again, all works fine and the diskutility says that my hdd is complete ok.

When I tryed to connect my mouse it fails every time I try it.

I also changed the bateries and connected it to my ipod touch without any problems.

Only when I try to connect it to mac, it doesn´t work.

The mouse is also shown in the mouseperfs but when it trys to conect, it fals every time.

I have a relative new Belkin bluetooth dongle witch is sold also at apple.com .

I have tryed everything but it doesn´t work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...