Jump to content

Hang on OSX startup


manohar
 Share

9 posts in this topic

Recommended Posts

**Edit by Dax for readability** Translation of original post:

 

Please help me guys. I have installed OS X 10.4.6(HOTISO edition) today. After some tweaks, I was finally able to receive a dual boot screen with Windows XP.

If I selected OS X, I got a screen just like the Matrix screen(?), with no errors. Once that screen disappears, a blue screen comes up, and freezes forever from there. Could somebody please help me? I want to be able to use OSX. Thanks!

 

System specs:

DELL E 1505 INSPIRON 1.83 Ghz CORE DUO, 15.4"WSXGA SCREEN

2GB DDR2 RAM, 256MB ATI X1400 GRAPHICS CARD

80 GB SATA HARD DISK,INTEL PRO /WIRELESS NETWORK CARD

DVD DUAL LAYER WRITER

 

**Original**

:blink: ... HELP ME GUYS....

 

I HAE INSTALLED MAC OS 10.4.6 HOTISO TODAY....AFTER SOME TWEAKS I FINALLY GOT INTO A DUAL BOOT SCREEN WITH XP....

 

ONCE I SELECT THE MAC OS......ITS EXACTLY SIMILAR TO MATRIX SCREEN.....NO ERRORS... EVERYTHING FINE...

 

BUT ONCE THAT SCREEN DISAPPEARS....BLUE SCREEN COMES(I HATE THIS).... THATS IT IT STALLS TERE ONLY, NO MATTER HOW MUCH TIME U GIVE FOR IT... IT SIMPLY STAYS THERE .... ONLY THING IS I CAN SEE THE POINTER AND I CAN MOVE IT....

 

NOT EEN A SINGLE MESSAGE OR OPTION..... WHERE EVER U CLICK... NO RESPONSE.....

 

CAN ANYONE HELP ME HERE PLS.... I AM VERY EAGERLY WAITING TO SEE TE DESKTOP OF MAC OS......

 

MY SYSTEM CONFIG:

DELL E 1505 INSPIRON 1.83 Ghz CORE DUO, 15.4"WSXGA SCREEN

2GB DDR2 RAM, 256MB ATI X1400 GRAPHICS CARD

80 GB SATA HARD DISK,INTEL PRO /WIRELESS NETWORK CARD

DVD DUAL LAYER WRITER.....

 

 

PLS HELP ME... I AM WAITING FOR AN ANSWER.... :pirate2:

Link to comment
Share on other sites

why is it like that? does all mac computers have to connect to external display everytime when they want to boot their comp? strange no ?

 

ok fine.... lets try it. thanks for the reply so soon...

 

whats te max resolution supported on my laptop with consideration to my graphics card? where do i get the drivers for them?

Link to comment
Share on other sites

then my screen would be crappy no?

 

Probably stuck at 1024x768 and might have some artifacts on the screen

 

will my intel pro wireless card work here?or atleast lan card?

 

What model is the wireless - I doubt that it will work.

 

The LAN card might though.

Link to comment
Share on other sites

oh no..... :compress: ur paper clip idea didnt do well for me.... what should i do now?

 

i did exactly how u have showed on the photo..... no use sir....

 

again same blue screen forever.....

 

what could be the problem sir? :gun::construction:

Link to comment
Share on other sites

i forgot to tell u one thing.. during installation process, i didnt select x11 option. is that the problem for now?

 

i also didnt install language package....

 

other than that rest is as told in te installation guide....

 

pls help me..... any one in this osx86 forum.... pls......... :angel:;) :pirate2:

Link to comment
Share on other sites

 Share

×
×
  • Create New...