Jump to content

Snow Leopard on VMWawre on AMD best practices


djbell
 Share

1 post in this topic

Recommended Posts

After some pretty horrifying patching experiences, I finally got a fantastically workable version of Snow Leopard running on my machine! I mean really workable, like I'm using it as my primary work platform, and dumping my old Macbook in the toilet.

 

I'm wondering if someone can suggest best practices for kernel and drivers? Note I'm running 10.6.4.

 

Kernel: I'm using Legacy Kernel 10.6.4, would I be better off with test7?

Extensions: Are there any Kexts I should delete? I noticed some drivers in the Virtualization forum and have added them, but am not getting the same performance as people are reporting.

Patches: I used Marvin's AMD patcher, is there anything else I need?

 

Thanks all! I'll now skim through and see if there's anyone here I might be able to help out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...