Jump to content

ideneb 1.3 (10.5.5) problems on HP mini 110


pirat3
 Share

3 posts in this topic

Recommended Posts

I recently installed ideneb on my hp mini and most things are working. However, I'm still having a few problems and I'm hoping that someone will help make this mud a little clearer for me.

 

So, on all of the guides that I've read it tells you when using osx86 tools to install your hp mini essential kets to to include AppleIntelGMA950 and AppleIntelIntegratedFramebuffer kexts, not sure what the latter does but isnt the first one the video kext? I could not get my resolution above 800 x 600 or something gross like that. Then I installed those kexts and everything worked fine.

 

However, every time I tried to upgrade to 10.5.8 my video kexts seemed incompatible and I would get an unusable grey glitchy screen.

 

**For those who didnt install those kexts, how were you getting your resolution fixed? and how can i upgrade to 10.5.8 an not brick my install?

 

also, I was getting constant warnings that I was running on reserve battery when I obviously wasnt, so I installed PowerManagement.pkg and for a while it showed two batter icons, but now nothing shows up for a battery.

 

**Does anyone know how I can get my batter icon back?

 

Another issue that I have is that me trackpad well never work when I "wake up" my mini from sleeping. I'm using the voodoops2controller.

 

*Does anyone know how to make my trackpad work upon wake?

 

My last question is about partitioning.

 

**is it possible to use the disk utility to partition the drive that I am currently running osx off of to make a second partition to use as a time machine? before I try to fix these things I would like to make a backup because I've had to reinstall from the ground up like, 6 times.

 

Thanks so much in advance for your time!!! :(

Link to comment
Share on other sites

Well I'm slowly fixing all of my own issues. I updated to 10.5.8 and reinstalled all of my kexts except for AppleIntelGMA950.kext and AppleIntegratedFrameBuffer.kext and then tried installing those because my resolution was stuck really low. At some point during this process, I cant remember exactly when, my install bricked. I can't remember if it was kernal panic or it would just hang at the loading screen. I started uninstalling kexts a few at a time until i could boot up again, and for some reason after removing those video kexts my resolution was fixed. I uninstalled kexts using the following code

 

-s

mount -uw /

rm -rf /System/Library/Extensions/****.kext

 

^^I can't begin to explain how many times that code has kept me from having to reinstall ideneb.

 

I fixed my sleep/ps2 mouse problem by reverting back to the 10.5.7 kernal and reinstalling VoodooPS2Controller.pkg.

 

My volume is still stuck at one level and my mic isnt working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...