Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
djyteck

Problème port PCIe ou Carte wifi HS ?

6 posts in this topic

Recommended Posts

Bonjour à tous,

 

Je viens vers vous car j'ai fait l'acquisition d'une carte PCIe DW 1490 (Broadcom) pour mettre en lieu et place dans mon ADVENT 4211 (clone du MSI WIND U100) afin d'avoir un vrai reseau Airport et ne plus être obligé de passer par l'utilitaire Realtek (carte RT8187SE d'origine) sur mon installation SNOW LEOPARD 10.5.7

 

51dOWyjzuoL._SL500_AA300_.jpg

 

Mais j'ai un problème avec cette DW 1490 en effet, si je coupe le wifi (Fn+F11) et que je le reconnect, ma carte wifi n'est plus reconnu, Airport me marque (Aucune carte Airport d'installé) et j'ai le logo Airport vide.

 

Je suis alors obligé de démonté la coque de mon pc, de déconnecter la carte et de la remettre puis de redémarrer en activant le plus vite possible le wifi pour qu'il soit pris en charge (chose qui en plus ne marche qu'une fois sur 2).

 

En cherchant un peu partout sur le net j'ai vu qu'il fallait couper la connection sur le PIN#20 de la carte pour améliorer la compatibilité, chose que j'ai fait mais ça ne change rien. Ma carte n'est pas encore reconnu totalement Airport, voir ci dessous.

 

image4rz.png

 

 

Je me tourne donc vers vous pour savoir si vous avez deja eu un problème similaire et si vous savez comment le résoudre ?

 

Merci.

Share this post


Link to post
Share on other sites

J'ai un problème similaire avec mon portable, c'est que si je le coupe par le clavier ça foire, mais si je le désactive par Airport ça fonctionne, à tester dans ton cas ;)

Share this post


Link to post
Share on other sites
J'ai un problème similaire avec mon portable, c'est que si je le coupe par le clavier ça foire, mais si je le désactive par Airport ça fonctionne, à tester dans ton cas :D

 

 

J'ai vraiment peur de réessayer de couper le wifi ... je galère de trop pour que la carte sois de nouveau reconnu ... J'ai entendu parler de AppleAirPortBrcm4311.kext sur le net, je l'ai installé mais toujours pareil, la carte est toujours reconnu comme une carte tierce et non airport ...

 

Y a t il un Kext spécifique ou une manip à faire pour les cartes a chipset Broadcom 4311 ??

 

Badaboum03 dans preference system ta carte est reconnu comme quoi ? ça fait pareil que moi ?

 

pour rappel je suis en 10.5.7

 

Merci

Share this post


Link to post
Share on other sites

Ma carte est aussi une Broadcom 4311 reconnue comme carte de tierce partie, mais pourtant ça fait un an et demi que c'est reconnu ainsi, j'ai traversé toute l'Europe et je n'ai jamais eu de problèmes pour me connecter!

Et j'ai toujours coupé le wifi par l'icone airport sans bug :)

Share this post


Link to post
Share on other sites
post-490564-1288888646_thumb.png

 

Je suis en 10.5.8, et voilà comment ma carte est reconnue :rolleyes:

 

 

Ah oui c'est pareil bon je vais test alors ! Je vais coupé le wifi entendre le pc, redémarrer ... si je ne suis pas de retour c est que c'est mort .... ^^

 

EDIT: Bon bah c'est mort ça ne marche pas .... j'ai désactivé le wifi, éteins mon pc puis redémarré mais non ... ça me marque "Carte Airport Non Installé" ... Tu fais comment pour la réactiver ta carte quand tu coupe le wifi avec le clavier ? y a t-il une autre carte wifi 100% compatible mac ?

 

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×