Jump to content

Help with SL AMD Phenom 8750 Triple-Core M2N78-LA


ohYeahiFollow
 Share

2 posts in this topic

Recommended Posts

Ok I am very new to this so take it easy on me I am trying to install Snow leopard

 

I have gone into the BIOS and changed a the setting to AHCI and can boot into the iatkos s3 v2 amd DVD im not sure what drivers etc I need to select in the customise buttons

 

Any help would be great

 

 

Here is a picture of hardware info

 

post-679313-1287844135_thumb.jpg

 

 

Here are my specs

 

 

Processor

 

2.40 gigahertz AMD Phenom 8750 Triple-Core

Socket AM2+ (940)

 

Motherboard

 

Compaq-Presario

M2N78-LA PEGATRON CORPORATION VIOLET 3.02

 

Chipset

 

nVidia nForce 720a

 

Bios

 

American Megatrends Inc. 5.09 03/04/2009

 

Memory

 

7168 Megabytes Usable Installed Memory

 

Slot 'DIMM0' has 2048 MB

Slot 'DIMM1' has 2048 MB

Slot 'DIMM2' has 2048 MB

Slot 'DIMM3' has 1024 MB

 

Drives

 

HL-DT-ST DVD-RAM GH40L SCSI CdRom Device [Optical drive]

SAMSUNG HD642JJ SCSI Disk Device (640.13 GB)

 

Bus Adaptors

 

NVIDIA nForce RAID Controller

NVIDIA nForce Serial ATA Controller

Standard Enhanced PCI to USB Host Controller (2x)

Standard OpenHCD USB Host Controller (2x)

 

Graphics

 

NVIDIA GeForce 9400 GT with two monitors attached

 

Network

 

Nvidia MCP77 Ethernet

 

Other

 

LSI 1394 OHCI Compliant Host Controller

Generic Mount Control Device

HID Non-User Input Data Filter (KB 911895) (2x)

HID-compliant device

HID Keyboard Device

HID-compliant mouse

PS/2 Compatible Mouse

Microsoft Mouse and Keyboard Detection Driver (USB)

USB Root Hub (4x)

Generic volume shadow copy

Link to comment
Share on other sites

Ok I am very new to this so take it easy on me I am trying to install Snow leopard

 

I have gone into the BIOS and changed a the setting to AHCI and can boot into the iatkos s3 v2 amd DVD im not sure what drivers etc I need to select in the customise buttons

 

Any help would be great

 

 

Here is a picture of hardware info

 

post-679313-1287844135_thumb.jpg

 

 

Here are my specs

 

 

Processor

 

2.40 gigahertz AMD Phenom 8750 Triple-Core

Socket AM2+ (940)

 

Motherboard

 

Compaq-Presario

M2N78-LA PEGATRON CORPORATION VIOLET 3.02

 

Chipset

 

nVidia nForce 720a

 

Bios

 

American Megatrends Inc. 5.09 03/04/2009

 

Memory

 

7168 Megabytes Usable Installed Memory

 

Slot 'DIMM0' has 2048 MB

Slot 'DIMM1' has 2048 MB

Slot 'DIMM2' has 2048 MB

Slot 'DIMM3' has 1024 MB

 

Drives

 

HL-DT-ST DVD-RAM GH40L SCSI CdRom Device [Optical drive]

SAMSUNG HD642JJ SCSI Disk Device (640.13 GB)

 

Bus Adaptors

 

NVIDIA nForce RAID Controller

NVIDIA nForce Serial ATA Controller

Standard Enhanced PCI to USB Host Controller (2x)

Standard OpenHCD USB Host Controller (2x)

 

Graphics

 

NVIDIA GeForce 9400 GT with two monitors attached

 

Network

 

Nvidia MCP77 Ethernet

 

Other

 

LSI 1394 OHCI Compliant Host Controller

Generic Mount Control Device

HID Non-User Input Data Filter (KB 911895) (2x)

HID-compliant device

HID Keyboard Device

HID-compliant mouse

PS/2 Compatible Mouse

Microsoft Mouse and Keyboard Detection Driver (USB)

USB Root Hub (4x)

Generic volume shadow copy

 

Your nForce chipset MCP77 is probably fully AHCI compliant and so you should not select AppleNForceATA.kext but try the Intel SATA/IDE option.......also see my iATKOS S£ v2 install guide in my blog.........

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...