Jump to content

Installation FAILURE!


Guest MiloST
 Share

3 posts in this topic

Recommended Posts

Hi everyone!

 

I've tried to install OS X for over a month now and i've tried out every possible way and none have succeeded.

 

I'm running on a

 

Gigabyte GA-H55M-UD2H

 

Intel i7 870

 

4 GB DDR3

 

HIS Radeon 5770 GDDR5

 

320 GB HD

 

I've been into BIOS and made all of the neccessary changes and tried out every [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] version even EmpireEFI.

Tested with iAtkos S3, Jas 10.4.8, Retail OS X Snow Leopard ( won't even boot with chameleon )

 

 

Please guys, any of you who can help me with this ?

Link to comment
Share on other sites

Hmm.. try iATKOS v7 without installing any kexts. If its successful install using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

Link to comment
Share on other sites

  • 2 weeks later...

It didn't work either.. The furthest i have come is to the gray screen with the apple logo and then my pc restarts.. there has to be something that can be done..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...