Jump to content

ALC883 has no output device


jinkazama8278
 Share

1 post in this topic

Recommended Posts

Hello!!

I've been using my hackintosh for almost a year now and i manage to install a mac on my pc which is completely working (intel 945 and my dellmini 10v) using IPC 10.5.6 and ideneb combo update, with the help of a forum like this.

i've tried to install Snow leopard by hazard with my pc but no luck i get kernel panic..the same with iatkos SL... but with their new iatkos s3 v2 ive manage to install it without kernel panic.

everything is working except for the audio.

can someone help me to fix my problem..i had read many post but still no audio.. :D

i used voodoohda kext but the mic is not working, i used alc883 driver which i found in Visit My Website and my mic is working but my audio isn't. "no device output" ;)

i've visited many forums and tried the apple.hda 10.6.3, 10.6.2 but still no luck..

i attached the alc883 package which my input device is working but no device output.

im using Intel D945GCCR

LAN RTL8139

Video card nvidia 9400GT 512mb

with built in audio device ALC883

hoping you can help me..

thank you

ALC883.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...