Jump to content

Weird DELL lcd monitor > Disappearing partition relationship


eledu71
 Share

5 posts in this topic

Recommended Posts

HI!

I've installed 10.6.0, and then updated to 10.6.4 on a friend's PC.

He has only OSX (no windows installed).

I've installed using myHack.

I've made two partitions, one called OSX and the other is OSX BAK, and when everything was up and running (I've installed protools) I've cloned (using CCC) OSX partition to OSX BAK partition, so he has a backup system to boot from just in case he messes up the main system.

I did it at my house, where I have a Dell monitor.

When my friend took his computer to his home and connected to an old CRT samsung monitor it went fine, everything works as expected. Both partitions displays at the boot menu.

But, then he bought a DELL monitor (different model than my own) and connected the hack to it and the OSX BAK partition doesn't not displays on the myHack boot menu.

So, the question is, how come is the disk partition depends on which monitor is connected???? Is there any way to fix it?

Thanks!

Link to comment
Share on other sites

So, the question is, how come is the disk partition depends on which monitor is connected???? Is there any way to fix it?

Thanks!

No the monitor has nothing to do with the partition visibility. MyHack users the Chameleon boot loader, It only shows the partition Chameleon is installed to, until you tap a key, then it shows all bootable partitions. If for some reason the backup partition has become un-bootable, then it will not show in Chameleon.

Link to comment
Share on other sites

No the monitor has nothing to do with the partition visibility. MyHack users the Chameleon boot loader, It only shows the partition Chameleon is installed to, until you tap a key, then it shows all bootable partitions. If for some reason the backup partition has become un-bootable, then it will not show in Chameleon.

 

Yea, I know that!

But when he goes back to the old LG (was not samsung) CRT monitor both partitions shows up as bootable.

Very very strange...

Link to comment
Share on other sites

Yea, I know that!

But when he goes back to the old LG (was not samsung) CRT monitor both partitions shows up as bootable.

Very very strange...

 

Yes very strange, will be interested if someone comes up with an answer. Only thing I could think of trying is to install a later version of Chameleon.

Link to comment
Share on other sites

Yes very strange, will be interested if someone comes up with an answer. Only thing I could think of trying is to install a later version of Chameleon.

 

It's the latest.

I've asked him to connect the monitor with DVI cable, as he connected via VGA cable.

But, I think that it should not make any difference.... I'll let you know.

TNX!

Link to comment
Share on other sites

 Share

×
×
  • Create New...