Jump to content

Trouble with black screen.


SparkPlug'd
 Share

1 post in this topic

Recommended Posts

Here's my specs:

Asus P5E

Sapphire ATI 4850, 2 DVI ports, 1 S-Video

G-skill 4GB

Pentium D 920

 

 

Here's my problem:

I've tried almost every Snow Leopard distro, and all end up the same: I get a black screen when I try to boot into them.

Basically, the bootloader comes up, and then I select Snow Leopard, and then it goes to black screen. I've tried using -x and -v, but I still end up with the black screen. I've also tried --Graphics-enabler and disabler to no avail. Now I have a retail disc and I put it on the USB using the myHack method. When I try to boot the USB, it also gives me a black screen.

 

At the moment, I have a temporary Leopard distro that I'm using, but I'd like to use Snow Leopard, with full drivers and everything. If you need more information, I'll be happy to specify.

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...