Jump to content

Notebook always restart when I want to boot OSX! HELP :(


taido
 Share

1 post in this topic

Recommended Posts

Good evening everybody!

I've got an big problem.

My installation (iAtkos S3 v2) was successfull with the bootloader chameleon v.2.0 RC4.

But the problem is that my notebook always restarts when I want to boot OSX.

I even can't see the apple logo..

I've tried a lot of commandos like: -x , -x-v and so on.

I also tried another Kernel but it didn't work. :o

I activated and installed AHCI too...

NOTHING WORKS -.-''

Can anybody help me? :)

 

Greetings

 

taido

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...